Issue with Consumer communications components.

Incident Report for retraced

Resolved

The issue has been resolved.
Posted Jun 27, 2024 - 13:20 CEST

Monitoring

The issue has been fixed and we are monitoring the digital product passport.
Posted Jun 27, 2024 - 11:23 CEST

Update

We are continuing to investigate this issue.
Posted Jun 27, 2024 - 10:31 CEST

Investigating

We have observed issues with Digital Product passports. Our platform is not affected.
Our engineers are actively working on restoring the service.
Posted Jun 27, 2024 - 10:31 CEST
This incident affected: Platform (dashboard.retraced.com).