Wrong email being shipped out to customers

Incident Report for retraced

Resolved

The incident has been fully risolved.
Posted Jun 01, 2023 - 14:37 CEST

Monitoring

The issue has been identified, a quick patch has been already deployed.

All services are back online as expected. We're now minitoring the status of the platform.
Posted Jun 01, 2023 - 11:04 CEST

Investigating

.
At 5:50AM UTC the system shipped internally-designed emails to customers.
> The content of the email did not contain any sensitive or confidential information.

At 5:58AM UTC, as a precaution, we shut down the email-service to avoid further email being shipped out.
As a consequence, logging in with the email is now disabled.

We are now investigating the root cause
Posted Jun 01, 2023 - 08:01 CEST