Email service

Incident Report for retraced

Resolved

Everything is completely resolved and back to normal behaviour
Posted Jul 08, 2023 - 22:13 CEST

Monitoring

Yesterday 14:52 CET the patch went live and we are monitoring the situation.
Posted Jul 08, 2023 - 19:33 CEST

Identified

Issue has been identified.
We are working to fix the issue. ETA 90mins to re-instantiate the service itself.

Login is still possible using phone number
Posted Jul 07, 2023 - 12:21 CEST

Investigating

We are investigating the cause of a unexpected behaviour in the email service.

as a Precaution, we shut down the service immediately.
Posted Jul 07, 2023 - 11:22 CEST