Login Codes are not being sent.

Incident Report for retraced

Resolved

This incident has been resolved.
Posted May 07, 2025 - 19:26 CEST

Update

Issue has been resolved. Codes are now being sent.
Posted May 07, 2025 - 19:25 CEST

Investigating

There is an issue with login codes not being sent. We are investigating the issue. Already logged in users are not affected.
Posted May 07, 2025 - 19:14 CEST
This incident affected: Platform (dashboard.retraced.com).