QR Codes infinite loading

Incident Report for retraced

Resolved

Fix for QR Code issue has been released to production.
Posted Nov 16, 2022 - 12:00 CET

Identified

The team identified the cause and is on the fix now.
Posted Nov 16, 2022 - 08:58 CET

Investigating

Company Profiles not connected to a webshop experience infinite loading times when scanning QR codes. This is due a change in our technical infrastructure.
Posted Nov 16, 2022 - 08:57 CET