Unexpected User Logout Issue

Incident Report for retraced

Resolved

This incident has been resolved.
Posted Feb 13, 2024 - 13:06 CET

Monitoring

A fix has been released. We are monitoring the status.
Posted Feb 13, 2024 - 12:42 CET

Identified

The issue has been identified and we are working on the fix.
Posted Feb 13, 2024 - 11:46 CET

Update

We are continuing to investigate this issue.
Posted Feb 13, 2024 - 11:17 CET

Investigating

We are currently investigating reports of users being unexpectedly logged out of our platform. Our team is actively working to identify and resolve the issue as quickly as possible to minimize disruption to your experience.
Posted Feb 13, 2024 - 11:17 CET
This incident affected: Platform (dashboard.retraced.com).