We have verified that our DPP is being available again from Frankfurt.
The issue occurred due to critical Cloudflare’s Workers KV services that went offline due to an outage of a 3rd party service that is a key dependency. The Cloudflare services began recovering at Jun 12, 2025 - 20:57 UTC.
Posted 2 months ago. Jun 12, 2025 - 23:28 CEST
Identified
A broad Cloudflare system infrastructure outage is impacting multiple Cloudflare services—including Access, Workers, and portions of the Cloudflare dashboard—which our DPP depends on for distribution.
We’ll continue to provide updates on the Cloudflare status and the DPP availability.
Posted 2 months ago. Jun 12, 2025 - 21:35 CEST
This incident affected: Digital Product Passport (Shop Integration) and Digital Product Passport.