Platform inaccessible

Incident Report for retraced

Resolved

The rollback has been fully released. We have observed no further errors.
Posted Dec 05, 2023 - 08:50 CET

Monitoring

We have released the fix to production. Some of our microservices are still affected, but they are not affecting the platform immediately and will be release the next 1 hour.
Posted Dec 05, 2023 - 08:01 CET

Identified

We've identified the root cause: an update to our internal ISO27001 daily patching procedure conflicted with our current database connection setup. We've thoroughly tested this in our pre-production environment and are now rolling back the driver patch on our production system. Thanks for your patience.
Posted Dec 05, 2023 - 07:56 CET

Investigating

We are currently investigating the issue. We have logs that no query against our database can be executed, because of a timezone problem.
Posted Dec 05, 2023 - 07:18 CET
This incident affected: Platform (dashboard.retraced.com).