Degraded system performance

Incident Report for retraced

Resolved

The dashboard services are back up and the retraced platform is running correctly again.
Posted Mar 08, 2023 - 10:16 CET

Identified

We have identified the problem. We are working on a fix with highest priority.

Estimated time to fix: 30 minutes.
Posted Mar 08, 2023 - 09:50 CET

Investigating

Dashboard services are experiencing degraded system performance. We are currently investigating the root cause.
Posted Mar 08, 2023 - 09:49 CET